The simplest way to install driver for php is using pecl.

When I tried to run:

pecl install mongo

It failed with error:

pecl/mongo requires PHP (version >= 5.3.0, version <= 5.99.99), installed version is 7.0.27
No valid packages found
install failed

So, if you have higher version of php, like in my case: 7.0.27

You have to run command:

pecl install mongodb